Not Working at All

Post Reply
Posts: 2
Joined: Thu May 17, 2018 4:34 pm

Not Working at All

Post by Simbabones » Thu May 17, 2018 4:36 pm

Camera's lights don't turn on, windows 10 sees it as an unknown device, USB 64x folder doesn't exist, and obviously I'm not getting any tracking.

NaturalPoint Employee
NaturalPoint Employee
Posts: 139
Joined: Tue Aug 15, 2017 1:56 pm

Re: Not Working at All

Post by Chris.Johnson » Fri May 18, 2018 3:16 pm

Thank you for using Track IR and contacting us. Please try doing a Full uninstall and reinstall of the software and see if that helps. You can follow these steps below:

1. Unplug the TackIR from your computer.
2. Remove TrackIR from add/remove programs.
3. Remove NaturalPoint Drivers from add/remove programs. (If Step 2 didn't do this already)
4. Delete installer executable from where you saved it.
5. Delete NaturalPoint folder from Program Files x86.
6. Delete NaturalPoint folder from %APPDATA% location. (APPData is a hidden folder)
7. Reboot PC.
8. Download the latest installer from our website.
-The latest download will also have our latest USB Drivers.
9. Right-click and install as an administrator.
10. Plug in TrackIR and verify the driver install.
11. Locate the Track IR 5 Icon on your desktop, Right-click and 'Run as Administrator'. (This only needs to be done the first time.)

Please let me know if this works for you, or if you have any questions on how to complete this.
All the Best,
Chris Johnson
Customer Support Engineer

Posts: 2
Joined: Thu May 17, 2018 4:34 pm

Re: Not Working at All

Post by Simbabones » Fri May 18, 2018 3:59 pm

I tried this. Unfortunately, it still isn't giving me a USB Drivers x64 folder, so my camera isn't getting a driver.

Posts: 28
Joined: Thu Dec 26, 2013 12:31 pm
Location: FRANCE

Re: Not Working at All

Post by gege21 » Sun Jun 03, 2018 2:17 pm


I had a similar issue suddenly but on my side the software don't display anymore on my screen monitor the camera was working and tracking but no software displayed on the screen monitor when launching from the desktop icon even from the minimized task bar (minimize/maximize don't display the software interface > anything).

So I began to solve myself the problem uninstalling reinstalling many times the software, deleting the TIR USB drivers from the device manager, then trying to reinstall from a precedent software v5.4.2 saved location and no more luck I stood with the same as the OP original post with an unrecognized device by Windows 10 64bit v1803.

So I came again here on the forum to see if others got the same issue and found this post.

I applied accurately the process advice to uninstall redownload from natural point web site the latest software and made a total new installation and problem solved now all is working again fine.

Thanks for the help because on my side I'm lucky this solution worked for me.


PS: At the first I uninstalled the software totally with all the dependencies NaturalPoint folders included, I don't uninstalled the drivers USB 64x. So to be clear I forgot to search through the old W7 style item Programs and software utility management to find the USB 64 x drivers and then I found this item searching and scrolling down to the page list this particular USB Drivers 64x related to the NaturalPoint USB driver. By the way using the new W10 style Program and software management utility I hadn't found in the list of programs installed this USB Drivers 64x related to NaturalPoint. So I made a search using the old form W7 Programs and software management utility and there I saw this USB Drivers 64x for the TIR. I removed it then process to the totally fresh install strictly as described above and problem solved.
So just a advice to uninstall properly the USB drivers 64 for TIR, use only the old W7 style program and software management utility to be able to find both the NaturalPoint software and scrolling down the item for the USB drivers 64x related to the TIR device and remove these two items/programs.

Post Reply