Weird twitching effect happening every couple of seconds

Post Reply
efaber2
Posts: 1
Joined: Fri Mar 08, 2019 4:59 pm

Weird twitching effect happening every couple of seconds

Post by efaber2 » Fri Mar 08, 2019 5:08 pm

When I'm playing either Euro Truck Sim or American Truck Sim, I can play for a little while at most 10 minutes before the sensors kinda go crazy. It will randomly start twitching into corners and coming back and doing that back and forth. I have increased the light threshold to see if that was the problem and checked to see if anything annoyed it. There was at one point in time on my steering wheel it didn't like so I covered it with a black cloth. I also turned off the lights and closed the blinds in my room to see if that would help. But so far it still occurs every time I play. I currently only have the Track Clip and the Track IR sensor, I don't have the Track Clip Pro. I have had this for a little over 3 months and have used it for at most 10 to 15 times.
Thank you for the help,
Ernest

Chris.Johnson
NaturalPoint Employee
NaturalPoint Employee
Posts: 84
Joined: Tue Aug 15, 2017 1:56 pm

Re: Weird twitching effect happening every couple of seconds

Post by Chris.Johnson » Wed Apr 24, 2019 12:53 pm

Hello,

Thank you for using the forums. This could be due to extra lighting or reflections that are being seen by the camera. Are you anywhere near a window, or have any metal object near by?

I would like to get a better sense of what the camera is seeing. If you right click in the display area and select 'Camera View', this will bring up a lager camera view. When light is flashing on and off, could you send me a screen shot of the Track IR software making sure that the Advanced camera settings are visible?
All the Best,
Chris Johnson
Customer Support Engineer
NaturalPoint

Post Reply