Page 1 of 1

Defective TrackIR5?

Posted: Mon Jan 13, 2020 6:22 pm
by mbulsk
After years of wanting to, last week I finally made the decision to purchase the TrackIR5 and TrackClipPro.

It arrived this evening, and I was thrilled to be able to get it working! Installation went very smoothly and I followed all included instructions for setting it up. Initially I used just the TrackClip and it worked fine with IL-2 BoS.

After flying around for a bit, I went to setup the TCP and plug the USB for the TrackIR camera into the TCP's female USB power supply. All of a sudden, I no longer had any LEDs lit on the camera (the TCP LEDs were still lit). The TrackIR software no longer detected any device.

I've tried uninstalling/reinstalling the software and drivers, restarting my machine, trying multiple USB ports, but nothing seems to work. It seems as though my computer doesn't even recognize that the camera is plugged in anymore (no NaturalPoint devices or any 'unknown' devices show up in Device Manager).

I would be extremely grateful if someone could point me in the right direction for further troubleshooting; or, if it sounds like it's kaput already, kindly let me know the best way to proceed.

Please feel free to ask for any other relevant information I may have missed. Any help would be very appreciated!

Re: Defective TrackIR5?

Posted: Tue Jan 21, 2020 3:42 pm
by Chris.Johnson
Hello,

Have you tried keeping the two USB plugs separate in different USB ports? Also, make sure you are plugged directly into the computer, or if you are using a USB Hub, it has to be a powered one.

Re: Defective TrackIR5?

Posted: Mon Nov 30, 2020 4:10 pm
by visor2580
Exactly the same happened to me. What do I do?

Re: Defective TrackIR5?

Posted: Sun Dec 06, 2020 1:18 pm
by kaw78
Add another one

Re: Defective TrackIR5?

Posted: Wed Jan 06, 2021 5:03 am
by vigo
Is there a new virus killing TIR's ?
How shall we name it? :mrgreen: :mrgreen:

Re: Defective TrackIR5?

Posted: Mon Jan 11, 2021 1:23 am
by pieroboy
The same here !
TIR5 doesn't work anymore because i changed the USB port !
no help around ?