Track Ir5 camera doesn't seem to be working

Post Reply
dgracia17
Posts: 1
Joined: Mon Jan 13, 2020 8:39 pm

Track Ir5 camera doesn't seem to be working

Post by dgracia17 » Mon Jan 13, 2020 8:58 pm

After not using this for the last 6 months or so, I turned it on to play Aces High III. I've used this just fine for a number of years now but no lights come on the camera and the opening page says "no device detected". I've changed where the USB was plugged in a couple of times with no effect and rebooting it doesn't seem to make any difference. Camera view does not bring up the 3 dots it usually does. I use the TrackClip with itm but that shouldn't have anything to do with the camera coming on. I've had the checkbox checked to automatically search for updates too, but so far nothing. My current version is 5.4.2.27545

Any ideas of what I can do to get this to work again? Got so used to using it with flight simulators that it drives me nuts to try to fly them without it.

Thanks,
Dan

mbulsk
Posts: 2
Joined: Mon Jan 13, 2020 6:08 pm

Re: Track Ir5 camera doesn't seem to be working

Post by mbulsk » Tue Jan 14, 2020 4:47 pm

I don't have a solution, but wanted to chime in and say I am having this exact issue with my brand new TrackIR 5.

Would be interesting to see if their causes were related or merely coincidental.

Chris.Johnson
NaturalPoint Employee
NaturalPoint Employee
Posts: 139
Joined: Tue Aug 15, 2017 1:56 pm

Re: Track Ir5 camera doesn't seem to be working

Post by Chris.Johnson » Mon Jan 20, 2020 3:59 pm

Hello,

Give this a full re installation. That should do the trick here. This will ensure your old/corrupt drivers are gone, and a new fresh set installed.

1. Unplug the TrackIR from your computer.
2. Remove TrackIR from add/remove programs.
3. Remove NaturalPoint Drivers from add/remove programs.
4. Remove Microsoft Visual C ++ 2013 Redist (x86). Please make sure you are uninstalling the exactly this same version
5. Delete NaturalPoint folder from Program Files x86.
6. Delete NaturalPoint folder from %APPDATA% location. (APPData is a hidden folder)
-C:\Users\[Your.User.Name]\AppData\Roaming\NaturalPoint.
7. Reboot PC.
8. Right-click and install as an administrator.
9. Plug in TrackIR
10. Locate the Track IR 5 Icon on your desktop, Right-click and 'Run as Administrator'. (This only needs to be done the first time.)
All the Best,
Chris Johnson
Customer Support Engineer
NaturalPoint

Nalle_Puh
Posts: 1
Joined: Wed Jan 22, 2020 7:10 am

Re: Track Ir5 camera doesn't seem to be working

Post by Nalle_Puh » Wed Jan 22, 2020 7:20 am

Hi

Full reinstallation did not work?
My TrackIR has worked at least 5 years fine until yesterday ???
Software version is latest from Natural Point 5.4.2.

peoplefox
Posts: 1
Joined: Tue Feb 18, 2020 10:32 pm

Re: Track Ir5 camera doesn't seem to be working

Post by peoplefox » Tue Feb 18, 2020 10:42 pm

Hi I followed these instructions to a Tee-

Post by Chris.Johnson » Mon Jan 20, 2020 3:59 pm

Hello,

Give this a full re installation. That should do the trick here. This will ensure your old/corrupt drivers are gone, and a new fresh set installed.

1. Unplug the TrackIR from your computer.
2. Remove TrackIR from add/remove programs.
3. Remove NaturalPoint Drivers from add/remove programs.
4. Remove Microsoft Visual C ++ 2013 Redist (x86). Please make sure you are uninstalling the exactly this same version
5. Delete NaturalPoint folder from Program Files x86.
6. Delete NaturalPoint folder from %APPDATA% location. (APPData is a hidden folder)
-C:\Users\[Your.User.Name]\AppData\Roaming\NaturalPoint.
7. Reboot PC.
8. Right-click and install as an administrator.
9. Plug in TrackIR
10. Locate the Track IR 5 Icon on your desktop, Right-click and 'Run as Administrator'. (This only needs to be done the first time.)


Unfortunately it has not helped in the slightest. Total time spent troubleshooting this product by following your posts has been close to 3 hours.
I have still the same problem. I uninstall everything like the instructions, follow the exact installation tips you gave and wind up with no device detected from the Track IR 5 Screen (installed v5.4.2).

Bios: Z170- AR (ASUStek computer inc)
CPU: Intel core I7-6700 cpu @3.40 Ghz (8cpu;s)
Geforce RTX super 2070 GPU
RAM: 32 Gigs Ripjaw 3200 mz DDR4

Post Reply