Page 2 of 3

Re: Low frames for camera

Posted: Tue Feb 18, 2020 10:36 am
by joe.lee
Hello,

Thank you for sharing the details.
Could you please make sure the graphics card driver is up-to-date?
Also, could you check if collapsing down the advanced settings helps with the behavior?
2020-02-18 09_30_36-TrackIR 5.4.png
2020-02-18 09_30_36-TrackIR 5.4.png (14.55 KiB) Viewed 1096 times
This issue might be related to the graphics card configuration also.
I would try setting the graphics card configuration to the default, and see if the problem still gets reproduced.

Lastly, if you are having this issue, could you please share the computer specs?

For direct help, I would suggest contacting support@naturalpoint.com.

Thank you,

Re: Low frames for camera

Posted: Wed Feb 19, 2020 3:48 pm
by Woulffman
I have verified the motion control settings. No affect.

I have installed the latest graphics card drivers and also did a clean install.

As mentioned, the frame rate is fine as long as I click in the 3-D view and then continuously move the mouse around. Moving the mouse outside the view causes frame rate issue again and requires left clicking in 3-D view again and moving the mouse coninuously.
The same goes for the advance settings. If I left click and continuously move the mouse in that view, frame rate is fine, until the mouse is stopped or move out of the view.

In game has low frame rates.

Specs
Ryzen 7 2700X
Radeon RX 480
32GB RAM
SSD System Drive
Windows 10 1909

Re: Low frames for camera

Posted: Fri Mar 06, 2020 5:16 pm
by Woulffman
Well, I submitted a support request but never heard back. I'm not sure what to do now.

Re: Low frames for camera

Posted: Mon Mar 09, 2020 9:28 am
by jon.campbell
Hi Woulffman, I just responded to your support ticket. Please check your email.

Re: Low frames for camera

Posted: Sun Apr 19, 2020 2:06 pm
by KuiK
Hello,
I have the same problem with my TrackIR5.
Is there a solution for this problem?

Re: Low frames for camera

Posted: Tue Apr 21, 2020 5:09 pm
by joe.lee
Hello,

If you are experiencing the low frame rate issue discussed on this thread, could you please share the computer specs (CPU/GPU) as well as the build of Windows update installed on the computer? This will help us narrow down the problem.

Thank you,

Re: Low frames for camera

Posted: Sun Apr 26, 2020 3:36 am
by KuiK
I'm not sure what have changed but the TIR is working now normally.

Re: Low frames for camera

Posted: Tue Apr 28, 2020 6:06 am
by KuiK
And it's started to lag again.
I made a new support ticked of my problem.

Re: Low frames for camera

Posted: Sun May 03, 2020 11:12 am
by Woulffman
Any luck figuring out what the issue is? I still can't use my device.

Re: Low frames for camera

Posted: Mon May 04, 2020 8:15 am
by jon.campbell
Hi Woulffman, we are still investigating this issue.