Low frames for camera

Woulffman
Posts: 18
Joined: Fri Jan 24, 2020 5:56 pm

Re: Low frames for camera

Post by Woulffman » Fri May 22, 2020 10:44 am

I found the problem! I have an HTC Vive with two light houses on opposite sides of the room. I covered them and now the TrackIR is working fine. It must the the extra IR emission in the room that is causing issues. I'll will be doing some additional verification, but I wanted to get this on the thread.

Woulffman
Posts: 18
Joined: Fri Jan 24, 2020 5:56 pm

Re: Low frames for camera

Post by Woulffman » Fri May 22, 2020 11:58 am

Well, I thought I fixed it but it is back to the low frames again.

The steps I had taken:
1. Started TrackIR application (low frames)
2. Covered the light houses (in desperation)
3. unplugged the TrackIR and plugged back into the same USB port
4. The TrackIR started behaving correctly
5. Started a game and was able to use TrackIR
6. Restarted computer
7. Started TrackIR
8. low frames again
9. unplugged and plugged back into same USB port
10. Low frames remained

Apparently it was just luck that it started working again. Back to the drawing board.

Woulffman
Posts: 18
Joined: Fri Jan 24, 2020 5:56 pm

Re: Low frames for camera

Post by Woulffman » Fri May 29, 2020 10:34 am

I'm leaning toward this being an issue with the driver on Windows 10 1909+ or my TrackIR is failing. I've tried the device on other system that are also 1909 or greater and have the same issue. I will see if I can find a device on an older build of Windows 10 or Windows 7 to see if the issue remains or not. Doing this would rule out the TrackIR device as having problems. If it does still have issues on an older system, then I'm going to assume my TrackIR is failing and I'll look into getting a new one.

Woulffman
Posts: 18
Joined: Fri Jan 24, 2020 5:56 pm

Re: Low frames for camera

Post by Woulffman » Sat May 30, 2020 11:33 am

I tried it on a laptop with Windows 10 1809 and have the same issue. Slow frame rate unless mouse is actively moved over the 3d view. I give up.

KuiK
Posts: 4
Joined: Sun Apr 19, 2020 2:03 pm

Re: Low frames for camera

Post by KuiK » Mon Jun 01, 2020 6:10 pm

I think it’s the hardware. Your camera is also older version, my camera serial is #109332 and yours was #117592

Post Reply