Page 1 of 1

Input device unplugged

Posted: Wed May 27, 2020 1:47 am
by Pod265
Hi,

I know there have been previous posts regarding this problem and I have read them and followed all suggestion but the problem persists.

Whilst using DCS World, my TrackIR keeps notifying me that it is unplugged, then plugged then unplugged again, making TRackIR completely unusable.

I have altered the power setting for my USB ports and changed the port TRackIR is plugged into. No change. I have previously used TrackIR for years without problems and this issue just started a few months back. I use the Track Clip pro.

Any advice would be appreciated.

Regards

Pod

Re: Input device unplugged

Posted: Wed Jun 03, 2020 12:08 am
by Pod265
Maybe a Natural Point Engineer could help me with some advice? Thanks.

Re: Input device unplugged

Posted: Wed Jun 03, 2020 9:59 am
by jon.campbell
Hi Pod265,

When running only the TrackIR software, are you encountering issues? Or is the issue only occurring when you launch DCS?

Re: Input device unplugged

Posted: Sat Jun 06, 2020 12:49 pm
by Pod265
Hi, thanks for replying. I tried TrackIR with P3d and it worked fine. Went back to DCS and now it will works fine to, after three months of trouble! Can't explain that.

Re: Input device unplugged

Posted: Sun Jun 07, 2020 2:18 pm
by PhoenixCNE
Mine has done this a few times as well with DCS. Upon mission start I will see "device plugged in" "device unplugged" scroll many times in the info box and track ir will no longer work. It has done it at the menu screen of DCS as well but has only ever happened in DCS and was easily fixed by restarting. This seems to be a DCS specific issue and randomly occurs.

Re: Input device unplugged

Posted: Sat Jun 13, 2020 1:41 pm
by Pod265
The problem is back. Looks like I'll have to live with it. Obviously a DCS issue:)