Smoothing in 5.0 beta

Post Reply
squash
Posts: 12
Joined: Wed May 20, 2009 12:33 am

Smoothing in 5.0 beta

Post by squash » Sun May 31, 2009 1:51 pm

i use the trackir 4 hardware and find the smoothing works a lot better with the 4.1 software than 5.0. anyone else notice this?

Seth Steiling
Posts: 1366
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

Re: Smoothing in 5.0 beta

Post by Seth Steiling » Mon Jun 01, 2009 9:41 am

We are reworking the smoothing a bit right now, and it will be more like 4.x in a coming build of 5.0.

-Seth
Marketing Manager
TrackIR | OptiTrack

squash
Posts: 12
Joined: Wed May 20, 2009 12:33 am

Re: Smoothing in 5.0 beta

Post by squash » Tue Jun 02, 2009 1:33 pm

i just started to use my track clip pro again and it works a lot better than the hat clip. which wasn't my thoughts on the clip pro before.

Seth Steiling
Posts: 1366
Joined: Fri Jun 27, 2008 11:29 am
Location: Corvallis, Oregon

Re: Smoothing in 5.0 beta

Post by Seth Steiling » Tue Jun 02, 2009 2:24 pm

First, if you haven't already, be sure to download and install the newest beta build.

If you're having stability issues with the TrackClip, make sure that the reflective markers are being tracked sufficiently by the TrackIR camera. In the Camera View, check to see if the three markers are all consistently tracked through normal head motion. If they are unusually small or seem to flicker, try turning either your Light Filter Threshold down or your IR Brightness up. If the Light Filter Threshold is at the lowest limit of 150, you can manually reduce it in settings.xml to something around 40-60:

150

When you're looking at the Camera View, check for extra red dots in the view. If you're having problems with the TrackClip in particular, it could be that the TrackIR is picking up on unwanted light sources from reflective materials behind the camera.
Marketing Manager
TrackIR | OptiTrack

Post Reply