no antialiasing with Il2-1946

Rodia
Posts: 4
Joined: Fri Aug 21, 2009 11:05 am

Re: no antialiasing with Il2-1946

Post by Rodia » Fri Aug 21, 2009 12:03 pm

There's no AA settings in Il2-1946 or R-factor, as far as I know.
The Nvidia control panel is a must for both games.

Jay_Oatway
Posts: 8
Joined: Thu Aug 13, 2009 5:37 pm

Re: no antialiasing with Il2-1946

Post by Jay_Oatway » Fri Aug 21, 2009 12:48 pm

[quote=NaturalPoint - Vincent]Have you looked at setting the AA level within the gaming application itself? [/quote]

That would work at best as a temporary fix alright. Unfortunately the reason I set AA in Nvidia C/panel is to get a better AA than the game has in it's current settings. This really should just plain not be happening. :)

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: no antialiasing with Il2-1946

Post by VincentG » Fri Aug 21, 2009 1:07 pm

I know R-factor has an AA setting

Rodia
Posts: 4
Joined: Fri Aug 21, 2009 11:05 am

Re: no antialiasing with Il2-1946

Post by Rodia » Fri Aug 21, 2009 2:18 pm

Yes, R-factor does have AA settings, my fault. I just totally forgot because they never worked for me.

Anyways, no problem at all with RFactor, TrackIR and my Nvidia control panel AA settings for that racing game, I have tested it.

It's only happening with Il2-1946, but it's happening.

GeForce 8800 GTS 512 and 181.22 drivers.

Shall I upgrade them?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: no antialiasing with Il2-1946

Post by VincentG » Fri Aug 21, 2009 2:41 pm

Something to test with

JoKeR
Posts: 7
Joined: Sat Oct 28, 2006 10:27 am
Location: Brazil

Re: no antialiasing with Il2-1946

Post by JoKeR » Sun Aug 30, 2009 11:35 am

Same here. V5 breaks AA settings, even if you are using nHancer!
9800GTX+ 185.85 drivers. Also tested with all 190.xx drivers family, same results.
The driver "sees" the TrackIr software as a 3D app (game), and then fixes the AA accordingly.
I think that one way to solve this is to have the background (graphic) presentation at Trackir 5 (the grid and pointer that you use to "see" the effects of trackir) deactivated by default - move this to a button that loads a separate window/utility for that.

Eckhart
Posts: 19
Joined: Sun Jul 19, 2009 4:17 pm

Re: no antialiasing with Il2-1946

Post by Eckhart » Sun Aug 30, 2009 2:19 pm

Joker is absolutely right.

When I use V4, everything works. With V5, antialiasing doesn't work anymore with Il2-1946 (8800GT in SLI + 190.62 driver)!

The solution proposed by JoKer seems reasonable.

Any news with the testing or any upcoming solution?

peybolman
Posts: 1
Joined: Tue Mar 03, 2009 4:42 am

Re: no antialiasing with Il2-1946

Post by peybolman » Wed Sep 23, 2009 8:35 am

So....
Are we going to see this weird bug resolved in next version of TIR-v5 software?
We would like to know if anything is being done in order to resolve it.

Also you may ask yourself why we use v5 if v4 doesnt have this problem. Well, v4 limits the inclination axe (the vertical movement)to 90�....so you cant look back (through the vertical), which you can do in v5 at least in IL2.

Could the trackirv4 il2 game update profile be updated so that the vertical movement could go up to 180�?

Patterik
Posts: 2
Joined: Wed Sep 23, 2009 10:02 am

Re: no antialiasing with Il2-1946

Post by Patterik » Wed Sep 23, 2009 10:08 am

Shutting down tir-5 and reinstalling 190.62, as suggested in the other thread, fixed it for me.

Eckhart
Posts: 19
Joined: Sun Jul 19, 2009 4:17 pm

Re: no antialiasing with Il2-1946

Post by Eckhart » Sat Sep 26, 2009 4:55 pm

Reinstalling TIR5 didn't change anything for me...
Updated my computer configuration: new mobo (Asus II NSE), new videocard (GTX 295). SAME PROBLEM

Now flying with TIR4 (functions perfectly)...wonder why I bought TIR5 in the first place.

Any news regarding TIR5.1?

Post Reply