no antialiasing with Il2-1946

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: no antialiasing with Il2-1946

Post by VincentG » Mon Sep 28, 2009 2:34 pm

We currently do not have a release date set for the 5.1 software.

Rodia
Posts: 4
Joined: Fri Aug 21, 2009 11:05 am

Re: no antialiasing with Il2-1946

Post by Rodia » Tue Sep 29, 2009 2:19 pm

Hey, just to let you know: My problem with Il2-1946 + trackir5 + aa is no more. It's weird but I didn't change or touch anything.

Loving the game and your hardware, guys.

JoKeR
Posts: 7
Joined: Sat Oct 28, 2006 10:27 am
Location: Brazil

Re: no antialiasing with Il2-1946

Post by JoKeR » Sat Nov 07, 2009 9:09 pm

Well, I'm still having the problem. I've reinstalled the OS, (XP SP3), using drivers 191.07. Waiting for a solution from NaturalPoint. Until that, back to v4.

JoKeR
Posts: 7
Joined: Sat Oct 28, 2006 10:27 am
Location: Brazil

Re: no antialiasing with Il2-1946

Post by JoKeR » Sun Nov 08, 2009 9:31 am

Just a note: I've installed Tir4 along Tir5 and now Tir5 is working ok - it no longer messes with AA. They've been placed on different folders... still, I would like to see a new version (5.1?) that deals with this problem.

JoKeR
Posts: 7
Joined: Sat Oct 28, 2006 10:27 am
Location: Brazil

Re: no antialiasing with Il2-1946

Post by JoKeR » Sun Nov 08, 2009 5:18 pm

[quote=JoKeR]Just a note: I've installed Tir4 along Tir5 and now Tir5 is working ok - it no longer messes with AA. They've been placed on different folders... still, I would like to see a new version (5.1?) that deals with this problem.[/quote]
Forgot to mention that I must FIRST load the Tir4, exit, and then load Tir5. Still weighting if the v5 is worth (it *seems* to be more smooth than v4).

Patterik
Posts: 2
Joined: Wed Sep 23, 2009 10:02 am

Re: no antialiasing with Il2-1946

Post by Patterik » Mon Feb 01, 2010 5:16 pm

After I updated my video drivers I had this problem as well. I have both 4 and 5 installed and was using 4 so I could force aa. Tried the uninstall/reinstall of trackir and nvidia drivers, nothing worked. I just got 5 working again with nvidia settings in place by exiting and restarting it minimized to taskbar. Weird.

Eckhart
Posts: 19
Joined: Sun Jul 19, 2009 4:17 pm

Re: no antialiasing with Il2-1946

Post by Eckhart » Sat Mar 27, 2010 9:59 pm

By fiddling around for quite a while I found a manip which restores anti-aliasing in Il-2 (UP 2.0) with Nvidia cards (GTX 295 for me).

1. start IL-2 with TIR5 on: verify that anti-aliasing is not working (eg load an aircraft and verify that you get a jagged picture)
2. close everything and stop TIR5
3. restart IL-2 without TIR5: verify that anti-aliasing is working (see above). If you don't get any anti-aliasing then you have to restart ( you will get an unclean shut down as one of the Nvidia drivers didn't load). In that case you have to repeat step 3 after the restart.
4.Hit the Windows key and start TIR5. Naturally it won't work but somehow the computer now learned that he has to use the IL-2 settings first (= override application based antialiasing setting)
5.Stop IL 2
6.Restart Il2 with TIR5 running....et voil�!!! You will see all the gorgeous images you can get in Il-2 with antialiasing on.

It works for me even if I have to repeat the manip from time to time (changing for a new Nvidia driver for example).

Cheers,

Eckhart

jmy
Posts: 2
Joined: Tue Sep 08, 2009 10:40 am

Re: no antialiasing with Il2-1946

Post by jmy » Mon Apr 05, 2010 8:42 am

My semi-automatic solution to this problem was to make a dedicated copy of TrackIR5.exe executable for each game that is affected by this: TrackIR5_for_IL2.exe, TrackIR5_for_GPL.exe, etc. Then use NVIDIA control panel to create new 3D profile for each games and map it to the corresponding TrackIR5_for_xxx.exe executable. Now when I want to play I just have to start that game specific TrackIR executable before I start the game itself and correct 3D settings get applied automatically to the game. Always after gaming I still have to remember to shutdown that game specific TrackIR instance (and make sure that the process actually gets properly killed...) as you can only have one TrackIR process running at time.

To me it looks like this profile problem affects only OpenGL games. I think it would be easiest for NaturalPoint to just contact NVIDIA and ask them to make TrackIR5.exe to be permanently ignored by their 3D profile system.

Mike133
Posts: 10
Joined: Tue Dec 21, 2010 12:03 pm

Re: no antialiasing with Il2-1946

Post by Mike133 » Thu Dec 23, 2010 2:25 pm

Has this been solved yet? Last post was 4-5-10 and its now 12-23-10 and I seem to be suffering from the same problem..........

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: no antialiasing with Il2-1946

Post by VincentG » Thu Dec 23, 2010 3:13 pm

Mike -

What video card, video card drivers are you using?

Any mods installed for IL2?

What version of the TrackIR software are you using?

What version of Windows?

Post Reply