Windows 7 Prof x64 - uh oh

Post Reply
Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Windows 7 Prof x64 - uh oh

Post by Muhad » Thu Nov 12, 2009 5:27 am

My TIR5 with the Final software release seems to work ok but will not shut down. The program just hangs and the window turns white and the two red lights are on. When re-booting all is ok again.

Any ideas? Will there be a newer software version coming?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Windows 7 Prof x64 - uh oh

Post by VincentG » Thu Nov 12, 2009 12:06 pm

Are you connected directly to the PC, or using a hub?

Latest motherboard bios installed on the system?

Power saving disabled for the USB ports, in the system device manager?

In the "Device Manager" you can right click the "USB Root Hub"(s), that show, and then select properties. On the power management tab, uncheck the box that allows the computer to turn off the USB port to save power (i.e. uncheck the box). Sometimes that has an impact on the connectivity of the devices.

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: Windows 7 Prof x64 - uh oh

Post by Muhad » Fri Nov 13, 2009 11:46 am

hub = no
bios = yes
usb = just unchecked them all now

justed did quick tested and all = ok

will still test more later with fsx and report back

thanks

Muhad
Posts: 51
Joined: Wed Sep 20, 2006 12:41 am

Re: Windows 7 Prof x64 - uh oh

Post by Muhad » Fri Nov 20, 2009 8:17 pm

Well W7 puts the usb settings all back to checked automatically.

However my TIR5 seems to be working ok lately.

Post Reply