ATI Catalist 10.4 drivers not allowing trackir to run

sparks50
Posts: 6
Joined: Fri May 01, 2009 5:10 pm

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by sparks50 » Sat Jul 10, 2010 2:00 pm

10.6 is also a no-go.

kirock7
Posts: 4
Joined: Fri Jun 04, 2010 9:32 am

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by kirock7 » Sun Jul 18, 2010 12:51 pm

Guys, not sure if this has been posted elsewhere in the forum, but if you right-click the TrackIr desktop icon and go to Properties, then Compatibility and set the mode to Windows 2000 it just might work for ya.
Works for me.

Edit:
Forgot to mention I'm using WinXP Pro (32bit) and the 10.6 drivers with an HD5770.

THracing
Posts: 12
Joined: Fri Sep 02, 2005 5:00 am
Location: Torshalla, Sweden

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by THracing » Mon Jul 19, 2010 4:16 pm

I'll try that. Thanks Kirock...

Username
Posts: 7
Joined: Sat Jul 12, 2008 11:15 am

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by Username » Thu Jul 22, 2010 3:24 pm

I'm using the TrackIR4 software for my TrackIR5 cuz the software dont work. Does it support Tilting head?

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by VincentG » Fri Jul 23, 2010 12:59 pm

The TrackIR 4 software still has full 6DOF support.

RSharpe
Posts: 3
Joined: Tue Jul 27, 2010 4:46 am

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by RSharpe » Tue Jul 27, 2010 4:47 am

Has this issue been resolved by the new Catalyst 10.7 drivers?

Sargoth
Posts: 5
Joined: Fri Jun 18, 2010 3:35 am

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by Sargoth » Tue Jul 27, 2010 6:21 am

nope. it hasn't... same issues on 10.7

Harald
Posts: 3
Joined: Wed Jul 28, 2010 7:20 am

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by Harald » Wed Jul 28, 2010 7:26 am

Same problem here.

OS Win7-32.

No problems with Ati driver releases before version 10.4.

markwlee
Posts: 12
Joined: Tue Dec 27, 2005 5:00 am
Location: Brisbane, QLD, Australia

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by markwlee » Thu Jul 29, 2010 1:58 am

I tried ATI 10.6 with xp32 and also win2000-compatibility. Previously had tried 10.4. Still no-go for my TrackIR4 with driver5. I'm glad there is ONE set of ATI vid drivers TrackIR works with (10.3). I've also posted over at ATI and ORBX. No-one's having any luck. Even heard someone today: new PC with 2 480s in SLI - TrackIR software won't start with latest nVidia drivers* - Win7 64bit. Maybe it's time for a software update so people can buy a new PC and still use TrackIR?
This thread is getting very old to remain unresolved.

*hopefully it's an unrelated issue

dutchpilot
Posts: 7
Joined: Sat Aug 22, 2009 5:58 am
Location: Netherlands

Re: ATI Catalist 10.4 drivers not allowing trackir to run

Post by dutchpilot » Thu Jul 29, 2010 10:39 am

I fully agree with some other posters: it takes far too long before NaturalPoint comes with anything even remotely close to a solution. Because of this issue we had to skip already multiple updates of the ATI drivers.
Maybe they can give at least an indication what they are doing and how much longer they expect this to take.

Post Reply