Having some problems now with TrackIR 5 + TrackClip Pro

Post Reply
molleh
Posts: 18
Joined: Tue Sep 28, 2010 9:14 pm

Having some problems now with TrackIR 5 + TrackClip Pro

Post by molleh » Sun Oct 10, 2010 3:47 pm

OK, I've been using my TrackIR 5 + TrackClip Pro for a couple of weeks now.

When I first got it everything was working perfectly.

For the last few days I've had some real tracking problems with it. The problem occurs primarily when turning my head to the right. The TrackIR software shows perfect tracking of all 3 TrackClip LEDs through the full range of motion of my head. But when my head is turned about 45 degrees to the right, the tracking flips out, and 3D view (as well as in-game viewpoints) just goes all over the place.

If I fidget around with re-orienting the TrackClip (swiveling it a little higher/lower or rotating the "tree"), it changes things somewhat but not necessarily for the better. Like right now when I turn my head to the right, the viewpoint begins to shift heavily looking downward instead of yawing to the right.

Other times yawing works OK, but when I shift along X axis to the right (without turning my head) the camera flips out too. I noticed that in the camera viewpoint in the software, when I get towards the edge of the camera's line of sight (but still WELL within it) one or two of the LEDs will begin very slight flickering like blobs, but status indicates that only 3 objects are being tracked and turning up the IR filtering has no effect.

The clip is mounted normally on the left side of my headset and is dead center with the TrackIR which is mounted on top of my monitor on the left side, keeping it perfectlyin line with the TrackClip. In normal seated position, the clip is maybe 2 or 3 inches below the camera, nothing that should cause any problems.

I have tried uninstalling/reinstalling the software, clearing the profile and using a new one (or the default ones), nothing changes it.

Also there is NO IR interferences, as this happens at night with all lights off too.

Really starting to think this is a defective TrackIR, but I will listen to any suggestions.

edit: This is using the latest version build 6225 software, on Windows 7 64bit, with the TrackIR and TrackClip on two seperate USB ports.

Thanks!
M

molleh
Posts: 18
Joined: Tue Sep 28, 2010 9:14 pm

Re: Having some problems now with TrackIR 5 + TrackClip Pro

Post by molleh » Sun Oct 10, 2010 4:22 pm

I just tried downloading the TrackIR 4 software to see if anything would be different.

Looking at the tracking view, here's something I noticed. Each LED had a flickering (sometimes solid) red/green smaller, additional dot next to each LED. I imagine this can't be a good thing. Here's a pic:

Image

hawc51
Posts: 2
Joined: Mon Oct 11, 2010 10:57 am

Re: Having some problems now with TrackIR 5 + TrackClip Pro

Post by hawc51 » Mon Oct 11, 2010 11:09 am

I have the same red dots around my TrackClip pro, though they are matching pairs, one on either side of the larger green dots and I have no issues with tracking at all :(

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Having some problems now with TrackIR 5 + TrackClip Pro

Post by VincentG » Mon Oct 11, 2010 2:48 pm

please email support with your camera serial number, and issue

molleh
Posts: 18
Joined: Tue Sep 28, 2010 9:14 pm

Re: Having some problems now with TrackIR 5 + TrackClip Pro

Post by molleh » Mon Oct 11, 2010 3:44 pm

I just sent an e-mail via the form on the website.

Post Reply