TrackIR5 not running when I launch it (Windows 7)

Post Reply
ibennett
Posts: 2
Joined: Sat Jan 01, 2011 12:16 am

TrackIR5 not running when I launch it (Windows 7)

Post by ibennett » Sat Jan 01, 2011 12:23 am

Hi,

I just received my IR Track IR 5 , installed the software first I tryed the latest 5.1 beta 03 ; then un isntalled and tried 5.0 final ; but my problem is the same:

- installation went ok
Device is working ok
in game is also ok

only problem:
the program does not run when I double clic on the desktop icon
Also I configured it to autorun with startup and it also does not run every time.
I usualy have to try double clicking about 5 to 6 time before it finally starts up !!!


Any idea what is going wrong ??

Please help

Thanks

Ian

riccardo74
Posts: 9
Joined: Sun Aug 02, 2009 4:57 am
Location: Italy

Re: TrackIR5 not running when I launch it (Windows 7)

Post by riccardo74 » Sat Jan 01, 2011 3:37 am

I have the same problem of Ian, NOT running on Windows 7.

Double click the icon, software starts, but Device not works, nor TrackIr and TrackCLip Pro.

Any help?

ibennett
Posts: 2
Joined: Sat Jan 01, 2011 12:16 am

Re: TrackIR5 not running when I launch it (Windows 7)

Post by ibennett » Sat Jan 01, 2011 5:27 am

Hi,

I found on the forum a topic about running Track5 in NT4 SP5 compatible mode, but this does not help me. Same problem

Any help, It seems like I am not the only one have this problem as this has been discussed before but no working solution has been published ??

Thanks

petherf
Posts: 4
Joined: Wed Sep 01, 2010 3:12 am

Re: TrackIR5 not running when I launch it (Windows 7)

Post by petherf » Mon Jan 03, 2011 1:11 am

You need to direct TrackIR to it's new driver that Ver 5 Beta 3 added.

To do this go to Control Panel, System, Device Manager, NaturalPoint Devices, Natural Point TrackIR 4

Double Click NaturalPoint TrackIR 4, select the Driver tab, and then the Update Driver button, and now select Search Automatically

This should provide a notice in the taskbar that you driver is being loaded and give you an audible disconnect/reconnect tone.

Now you can go into TrackIR and confirm that the software see's your TrackIR, set up your profile, and go in the 64 bit game and test it out.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIR5 not running when I launch it (Windows 7)

Post by VincentG » Mon Jan 03, 2011 2:41 pm

So Is the software not running at start? (is it possible that it is minimized)

Or that the hardware is not detected after you start the software?

riccardo74
Posts: 9
Joined: Sun Aug 02, 2009 4:57 am
Location: Italy

Re: TrackIR5 not running when I launch it (Windows 7)

Post by riccardo74 » Mon Jan 03, 2011 2:47 pm

[quote=NaturalPoint - Vincent]
Or that the hardware is not detected after you start the software? [/quote]

This one for me! Software installs and works fine for me, but hardware is not recognized! If I revert back to last "stable" driver all works fine, software and hardware.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: TrackIR5 not running when I launch it (Windows 7)

Post by VincentG » Mon Jan 03, 2011 2:52 pm

[quote=Riccardo]
This one for me! Software installs and works fine for me, but hardware is not recognized! If I revert back to last "stable" driver all works fine, software and hardware.[/quote]

My guess is that the newest software, is looking for newer drivers, and the system is still using the older ones.

Several steps to try -

1 - Try moving the TrackIR camera to another USB port, and allow Windows to detect and reinstall.

2 - If the automatic reinstall does not find the new drivers then we are going to need to manually update the drivers.

- Open the system device manager, and scroll down to the NaturalPoint device listing.
- Right click on the TrackIR camera and select update drivers
- During the update wizard, you will need to point to the NaturalPoint\TrackIR 5\Drivers folder

riccardo74
Posts: 9
Joined: Sun Aug 02, 2009 4:57 am
Location: Italy

Re: TrackIR5 not running when I launch it (Windows 7)

Post by riccardo74 » Tue Jan 04, 2011 2:38 pm

Hi Vincent,
the second method works VERY fine.

Now TrackIR and TrackCLipPro works fine!

Thankyou very much.

Post Reply