TrackIR5 LED on Camera not illuminated

Share and exchange custom profiles for the TrackIR software.
Post Reply
ejwells409
Posts: 11
Joined: Tue Dec 16, 2008 11:29 pm

TrackIR5 LED on Camera not illuminated

Post by ejwells409 » Fri Sep 22, 2017 5:00 am

This is a TrackIR5, installed in Win10 (w/Win10 "Creator" update installed). I am running Prepar3D_V4 and my TrackIR system was functioning perfectly until I caused a problem that required a complete re-installation of Win10, along with P3D_V4 and all addons.

Since that time I have been unable to get TrackIR to work. I only get one yellow LED (on the left as I face the screen), the right LED does not come on. I have tried all of the driver versions and also tried each one as an administrator, changed Compatibility modes to Win7 or Win8 or simply ran it as is. Nothing works.

Does anyone have any other suggestions?

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: TrackIR5 LED on Camera not illuminated

Post by MikeWitham » Fri Sep 22, 2017 10:41 am

Hello,

There are some suggestions online that seem to be resolving the issues for most. Please let me know if these resolve your issue.

http://www.prepar3d.com/forum/viewtopic ... 15#p125445

Regards,
Mike Witham
TrackIR Product Manager

ejwells409
Posts: 11
Joined: Tue Dec 16, 2008 11:29 pm

Re: TrackIR5 LED on Camera not illuminated

Post by ejwells409 » Sat Sep 23, 2017 8:30 am

Yes, first of all, sorry for posting this in the wrong place. I wasn't paying attention and had it typed and loaded before I realized.

Secondly, I was directed to the correct fix (simconnect install) by a member over on Sim-Outhouse. I'm surprised that LM doesn't make this more widely known. I always assumed that simconnect was installed as part of the main Sims installation process. It is for FSX/Accel, but not for P3D. I think it's overlooked for P3D users because most have FSX/Accel installed as well, or had it installed at one time and the files are present so P3D recognizes that and the user is none the wiser.

In my case I had to reinstall Win10 and so those simconnect files were lost. I wrongly assumed that they were automatically installed when I did a new installation for P3D_V4 and so I couldn't figure out why TrackIR didn't work, when a few days ago it had been working fine (before I did the reinstall). Definitely something that should be part of the P3D Installation rather than having users have to get it through word of mouth.

MikeWitham
NaturalPoint Employee
NaturalPoint Employee
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: TrackIR5 LED on Camera not illuminated

Post by MikeWitham » Mon Sep 25, 2017 12:26 pm

ejwells409,

Thank you for posting the solution you found. SimConnect can be a pain, but at least they have lessened the issues throughout the years.

I'll keep this fix in mind the next time I'm contacted.

Regards,
Mike Witham
TrackIR Product Manager

Post Reply