Skeleton not working

Post Reply
KohliHead14
Posts: 2
Joined: Tue Jul 16, 2019 10:43 am

Skeleton not working

Post by KohliHead14 » Tue Jul 16, 2019 11:05 am

I've been trying to use motive to create a skeleton, but when I select a markerset, it doesn't show me the avatar. I've tried every marketset and non of them have shown me an avatar. Any suggestions as to how I could create the skeleton?

steven.andrews
NaturalPoint Employee
NaturalPoint Employee
Posts: 532
Joined: Mon Jan 19, 2015 11:52 am

Re: Skeleton not working

Post by steven.andrews » Tue Jul 16, 2019 12:50 pm

Hi KohliHead14,

That does sound like an odd issue. Regardless of the avatar missing from the UI, does Motive let you create a skeleton if a person is in the volume with the markers on as expected? You can reference the online documentation if you are not sure where the markers are supposed to go.
Entertainment Markersets
Biomechanics Markersets

The avatar not displaying sounds like it may be graphics related, so you might try making sure your graphics card has the latest factory drivers installed, and not some generic Windows drivers.

If you need some help troubleshooting this, feel free to reach out to our Support team for further assistance.

Best,
Steven
--
Steven Andrews
OptiTrack | Senior Customer Support Engineer
help.naturalpoint.com
support@optitrack.com

bsteagal
Posts: 311
Joined: Tue Jun 28, 2005 5:00 am
Location: Albuquerque, New Mexico

Re: Skeleton not working

Post by bsteagal » Tue Jul 16, 2019 5:38 pm

Hi KohliHead14,

I've had strange UI issues like this when utilizing motive on 4k screens in high resolution. You might also want to try setting your adapter to standard 1920x1080, close motive, reboot and then open motive and see if you get the same issue
Bryan Steagall
Owner
Kidz Korner Studio
OptiTrack Distributor
Mexico, Central and South America
505-615-2410
bryan@kkstudio.us
www.kkstudio.us

KohliHead14
Posts: 2
Joined: Tue Jul 16, 2019 10:43 am

Re: Skeleton not working

Post by KohliHead14 » Wed Jul 17, 2019 7:21 am

Hi Steven,

I installed a newer driver for my graphics card and it works, I can see the avatar now.

Thanks for the help!
KohliHead14

sumo
Posts: 1
Joined: Wed Jul 24, 2019 12:06 pm

Re: Skeleton not working

Post by sumo » Wed Jul 24, 2019 12:08 pm

I think the driver update is the issue here I just installed a new driver and its working for me

Post Reply