Can't delete rigid bodies

Post Reply
gkfricke
Posts: 31
Joined: Sun Feb 14, 2010 5:42 pm
Location: Durham, NC
Contact:

Can't delete rigid bodies

Post by gkfricke » Sat Apr 05, 2014 12:38 pm

I can't seem to delete a Rigid Body from the project "Assets" list.
I have a "master" set of trackables used for all of our experiments; for a given new experiment, I'd like to be able to make a new project by loading a good calibration, loading the master list, and then deleting the ones I'm not using. (This is what I used to do with TrackingTools.)
As an alternative, I see that I can "uncheck" certain assets, but this too is inconsistent; usually if I uncheck one, they all become unchecked, and then I can't select more than one. Also, sometimes the names in the list become corrupted (i.e., the name will appear multiple times in the list, but applied to different rigid bodies).

Am I using the wrong interface to manipulate the rigid bodies? The Motive interface isn't quite as intuitive as the TrackingTools interface (or perhaps I just used that for too long and I can't adapt).

(I'm using Motive 1.5.0 64-bit on Windows 7 64-bit)

Thanks for any help!

NaturalPoint-Dustin
Posts: 612
Joined: Tue Mar 19, 2013 5:03 pm

Re: Can't delete rigid bodies

Post by NaturalPoint-Dustin » Mon Apr 07, 2014 4:22 pm

Hello,

Thank you for reporting this issue. I have notified our dev team. We may need more information from you regarding this issue. Could I have you create a ticket with us at:

help.naturalpoint.com

Best Regards,
Dustin
Technical Support Engineer
OptiTrack | TrackIR | SmartNav

Post Reply