Motive Crashing After Recording

Post Reply
msucarismalab
Posts: 2
Joined: Mon Apr 24, 2017 6:03 am

Motive Crashing After Recording

Post by msucarismalab » Mon Apr 24, 2017 6:08 am

Hey there, I'm a rank novice just in case this is a common problem and I'm being imbecilic.

I've been having a problem where, following recording a mocap with 2D, 3D, and JT all enabled, Motive periodically crashes. I have two separate systems which are functionally identical, but the problem only exists on one. I know I'm being sparse with details here, but is this a common problem with a familiar fix, or is it just going to need a fresh install?

steven.andrews
NaturalPoint Employee
NaturalPoint Employee
Posts: 483
Joined: Mon Jan 19, 2015 11:52 am

Re: Motive Crashing After Recording

Post by steven.andrews » Mon Apr 24, 2017 11:05 am

Hi msucarismalab,

Motive crashing after a recording is not a common problem, and may be specific to your machine. I am not sure what Windows settings might affect this, but not having all available Windows updates does sometimes cause Motive to Crash.

This type of troubleshooting can be tricky. If you are not in love with the current configuration on that machine, you might consider formatting and giving a fresh installation of Windows.

If you continue to struggle with this, please feel free to reach out to us at help.naturalpoint.com
We will need to confirm that you are running the current version of Motive, so we can try to capture the cause for your crashing.

Best,
Steven
--
Steven Andrews
OptiTrack | Senior Customer Support Engineer

msucarismalab
Posts: 2
Joined: Mon Apr 24, 2017 6:03 am

Re: Motive Crashing After Recording

Post by msucarismalab » Fri Apr 28, 2017 8:04 am

Thank you very much. I've formatted and completed a fresh install. I should find out today if that worked. If it didn't I'll get in touch.

Thank you again!

DannoXYZ
Posts: 1
Joined: Mon Aug 27, 2018 4:07 pm

Re: Motive Crashing After Recording

Post by DannoXYZ » Wed Jan 02, 2019 11:46 am

Hi, did you ever resolve this?
Did clean-install fix your crashing issue?

I'm going through similar thing and would like to find common-baseline for OS before installing Motive.

thx.

Post Reply