Page 1 of 1

'Unable to find Skeleton' Markers 6 Rigidbody

Posted: Tue Jan 22, 2019 10:56 am
by BrunoMartelli
Following along the steps here:

https://v21.wiki.optitrack.com/index.ph ... _Markerset

Setup the Chest, the Hmd checked names etc. Got my perfomer to Tpose I get to s Step 6: Create Rigid Body Skeleton. It says 'select the two rigid bodies and press Create on the Skeleton pane.'
Assuming the Skeleton pane is the one in the pic below, which is called 'builder'; in my Motive:Body I hit create and Motive says:

Create Skeleton
Unable to find skeleton markers


What am i doing wrong? I have tried combinations of the Enable Marker/RigidBody/Skeleton selection buttons in the Perspective view

Annotation 2019-01-22 175342.jpg
Annotation 2019-01-22 175342.jpg (54.28 KiB) Viewed 433 times

Re: 'Unable to find Skeleton' Markers 6 Rigidbody

Posted: Tue Jan 22, 2019 12:28 pm
by steven.andrews
Hello BrunoMartelli,

Thanks for reaching out to the community regarding your skeleton creation troubles.
It is hard to say what could be happening without seeing the data.

Would you be able to send a recording (.tak) of the T-Pose to our support team? This would allow us to do some testing on our end.

Best,
Steven
--
Steven Andrews
OptiTrack | Senior Customer Support Engineer
help.naturalpoint.com
support@optitrack.com

Re: 'Unable to find Skeleton' Markers 6 Rigidbody

Posted: Tue Jan 22, 2019 1:01 pm
by BrunoMartelli
Hi sure doing it now

Re: 'Unable to find Skeleton' Markers 6 Rigidbody

Posted: Thu Mar 28, 2019 5:56 am
by tmishina
Hello,

Did you manage to solve this problem in the end? If you did, could you kindly please share the solution?
Having a similar problem now, I googled around and bumped into your question here.

Best,
tmishina