Armed Assault Demo Bug

Post Reply
Catch22
Posts: 93
Joined: Sat May 29, 2004 5:00 am

Armed Assault Demo Bug

Post by Catch22 » Thu Feb 22, 2007 9:13 am

I don't know if this is a problem with TrackIR or the demo or a combination of the 2.

During some sessions, when using my TrackIR4 with TrackClip Pro, my head movement in game will become very jerky. It comes and goes depending on what I am doing in game. The severity increases when I increase the view angle away from center, and I therefore conclude that the jerky movement is always toward center.

When looking at the heads and tracking window in the TrackIR software, I notice no problems. Neither have I noticed any problems in other TrackIR enhanced games. However, when using the recording function in the "Tools" section of the TrackIR software, I was able to record the jerkyness I experience when playing the demo.

I am using:
TrackIR4 and software ver 4.1 Build 30
TrackClip Pro
Armed Assault Demo ver 1.03 Build 5114
(also experienced bug on build 5116)

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Armed Assault Demo Bug

Post by VincentG » Thu Feb 22, 2007 12:05 pm

Does it seem to occur after a given time period?

Are you running any AVG software?

Catch22
Posts: 93
Joined: Sat May 29, 2004 5:00 am

Re: Armed Assault Demo Bug

Post by Catch22 » Thu Feb 22, 2007 2:35 pm

Does it seem to occur after a given time period?

Are you running any AVG software?
Lately it seems to happen everytime I play, but before it was much more rare.

I am running AVG Free edition, I just tried closing the control center, but it had no effect.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Armed Assault Demo Bug

Post by VincentG » Thu Feb 22, 2007 3:59 pm

One thing to try - make sure that the periodic news check is not selected under options.

Catch22
Posts: 93
Joined: Sat May 29, 2004 5:00 am

Re: Armed Assault Demo Bug

Post by Catch22 » Fri Feb 23, 2007 11:27 am

I THINK I'VE FIXED IT!

Had to do a clean reinstall of the demo, deleting all my profiles and settings.

Works like it's suppose to now.

Thanks for your help.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: Armed Assault Demo Bug

Post by VincentG » Fri Feb 23, 2007 11:39 am

Hmmm, thanks for the info.......

Catch22
Posts: 93
Joined: Sat May 29, 2004 5:00 am

Re: Armed Assault Demo Bug

Post by Catch22 » Fri Feb 23, 2007 9:08 pm

I guess I just can't get a break.

Well the bug came back, we thought he was a goner but...

This is what I did:

Deleted profile- no effect
Reinstall Demo - no effect
Reinstall Demo - no effect
Restart computer - NO GLITCH!
Restore profile - Still no glitch!

It's gone for now, but I doubt it's gone for good. I don't know if was the restart that stopped it, or a combination of that and the reinstall, or what. This is a very tricky bug to squash.

Post Reply