6DOF zooming in too far

Post Reply
TK7
Posts: 6
Joined: Fri Dec 16, 2011 6:48 pm

6DOF zooming in too far

Post by TK7 » Fri Jun 15, 2012 8:42 am

I'm using 6DOF in IL2 1946 modded with UP3 & think 6 DOF helps. When zooming in to an instrument panel however, the slightest movement zooms too far. My virtual nose is up against the panel. I'm not sure how to adjust this so the movement is so exaggerated, if there is a way. I've tried adjusting the Z axis, but there seems to be no curve available, only a series of buttons to enable or disable. I've tried them all, but they seem to make no difference in the pronounced effect on the Z axis.
Also, I'm not sure what I did, but when I try to view the split screen in the Trackir5 software by clicking on the middle button at the top right of the screen, nothing changes from the graph screen. I still only see the graph displayed. What did I do wrong?

NaturalPoint - Mike
Posts: 1896
Joined: Tue Feb 01, 2011 8:41 am
Location: Corvallis, OR

Re: 6DOF zooming in too far

Post by NaturalPoint - Mike » Tue Jun 19, 2012 4:09 pm

The z axis can be adjusted by selecting it in advanced options (circled) and adjusting the sensitivity by dragging points on the graph, as in the following:

Image

If the left half doesn't come back when you click the split screen button, you may have just dragged it off. Move your mouse to the left window border and try to drag it back over.

TK7
Posts: 6
Joined: Fri Dec 16, 2011 6:48 pm

Re: 6DOF zooming in too far

Post by TK7 » Wed Jun 20, 2012 7:50 am

Ok , I think I got it finally. Thanks

Post Reply