messed up controls

Post Reply
texasak
Posts: 2
Joined: Thu Aug 21, 2008 7:15 pm
Location: texas

messed up controls

Post by texasak » Thu Aug 21, 2008 7:18 pm

hello im new here i was wondering how to change my control mode. it says that control mode 2 is selectd but i have no idea how to get it back to normal. ive only played the game a few times before it messed up

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: messed up controls

Post by VincentG » Fri Aug 22, 2008 1:46 pm

Not sure about the game settings themselves, and the control settings for it.


Have you tried their website?

http://www.hitechcreations.com/frindex.html

texasak
Posts: 2
Joined: Thu Aug 21, 2008 7:15 pm
Location: texas

Re: messed up controls

Post by texasak » Sat Aug 23, 2008 7:45 pm

i sent them a message at the website but havent heard a reply yet i havent figured it out yet so im about ready to give up hopefully i find some info pretty soon

meditek
Posts: 38
Joined: Fri May 08, 2009 7:24 am

Re: messed up controls

Post by meditek » Tue Jun 02, 2009 12:39 am

First off, go to Options/Controls/Map Controllers. Check that Mode 1 is for Planes (Default) and Mode 2 is for Vehicles. I suspect that this is where your problem lies. The 'Auto Select' box should be checked. If you use a plane Mode 1 will appear and a vehicle will use Mode 2. If your 'Map Controllers' is messed up then simply remap remembering how it works (as above).
Last edited by meditek on Tue Jun 02, 2009 9:52 am, edited 0 times in total.
Reason: Unnecessary content

meditek
Posts: 38
Joined: Fri May 08, 2009 7:24 am

Re: messed up controls

Post by meditek » Fri Jun 05, 2009 8:34 am

Obviously, my input was of no use to you judging by your lack of response. Sorry I bothered.

VincentG
Posts: 7728
Joined: Mon Jul 17, 2006 5:00 am
Location: Corvallis, Oregon

Re: messed up controls

Post by VincentG » Fri Jun 05, 2009 2:04 pm

I'm sure it wasn't personal, but only a year old thread.

Post Reply