Cameras and OptiHub 2.0 restarting

Post Reply
Posts: 2
Joined: Wed Oct 03, 2018 11:25 pm

Cameras and OptiHub 2.0 restarting

Post by blessonremo » Wed Oct 03, 2018 11:57 pm

I am having a problem getting the following setup to work:
12 Flex13, each 6 are connected to an Optihub v2, the 2 hubs( Master, slave) connected via a sync cable, one hub's uplink is connected with the pc with an extension cable (from naturalpoint)

The first problem was that the naturalpoint adapter stopped working( 0v recorded in output - root cause still not found).

Then we tried using adapters from local vendors from similar configuration( 12v 4A) . And OptiHub started restarting with the new local adapter, If we remove one camera , then the OptiHub doesnt restart instantly , but restarts after 20-30 mins.

If we try to work with 5 cameras then after sometime we get the error " not receiving frame data"

We have ordered 2 Optihubs , but would like to know the root cause of this inconsistent behaviour.

NaturalPoint Employee
NaturalPoint Employee
Posts: 559
Joined: Mon Jan 19, 2015 11:52 am

Re: Cameras and OptiHub 2.0 restarting

Post by steven.andrews » Thu Oct 04, 2018 7:38 am

Hello blessonremo,

Thank you for reaching out to the community regarding your connection issues.

An issue such as this can be hard to diagnose without walking through the entire configuration. If there was a power adapter failure, perhaps this could have affected the OptiHubs, but it is hard to say without testing a new OptiHub and adapter provided by us.

I see you have a remote session scheduled with one of our engineers soon. Please feel free to mention these issues in that session so you can troubleshoot together and, hopefully, determine a cause.

Steven Andrews
OptiTrack | Senior Customer Support Engineer

Posts: 3
Joined: Fri Jun 20, 2014 6:28 am

Re: Cameras and OptiHub 2.0 restarting

Post by Stephan » Sat Feb 09, 2019 3:37 pm

I'm a little late, but I spent a day diagnosing this issue after one of the hub power supplies vanished from our lab.
Also running 12 Flex 13 cameras with two hubs. I used another a lab power supply (set to 12V output) and witnessed the same behaviour. After alot of switching camera connections, rebooting the PC with Motive, switching to a third spare hub and so on I actually measured the provided power supply for the hubs and found that these output slightly more than 12V. I set the lab PSU to output 12.4V (same I measured from the official PSU) and boom, it worked. So if anyone is running into a similar issue, run the hubs at 12.4V and it will work with six cameras connected.

Post Reply