IR LEDs wont light on new TIR 5

Post Reply
Buttons840
Posts: 1
Joined: Fri May 18, 2018 7:48 pm

IR LEDs wont light on new TIR 5

Post by Buttons840 » Fri May 18, 2018 7:57 pm

I just got a new Track IR 5. I got it installed but the IR LED's will not light. Using the TIR software I can tell that it is able to see IR lights, it is able to see an IR light on my phone and I can track the motion of the phone with the TIR software.

I have tried changing the "Tracking Target" in the software, I have selected both "TrackClip" and "TrackClipPro", but nothing changes. I have just the normal "TrackClip", the clip I have to put on a hat with reflectors.

I also believe the camera is not turning on the IR LEDs because other users have indicated they can see them with their bare eyes. I cannot see the LEDs. I've also looked at the camera through my phone camera, and like most phone cameras, it is able to see IR LEDs (it is able to see the IR LED of a TV remote for example), but I cannot see any IR light coming from the TIR 5.

So far I have tried:

I have seen other threads that advise doing the following. I have followed the below steps multiple times.
1. Unplug the TackIR from your computer.
2. Remove TrackIR from add/remove programs.
3. Remove NaturalPoint Drivers from add/remove programs. (If Step 2 didn't do this already)
4. Delete installer executable from where you saved it.
5. Delete NaturalPoint folder from Program Files x86.
6. Delete NaturalPoint folder from %APPDATA% location. (APPData is a hidden folder)
-C:\Users\[Your.User.Name]\AppData\Roaming\NaturalPoint.
7. Reboot PC.
8. Download the latest installer from our website.
-The latest download will also have our latest USB Drivers.
9. Right-click and install as an administrator.
10. Plug in TrackIR and verify the driver install.
11. Locate the Track IR 5 Icon on your desktop, Right-click and 'Run as Administrator'. (This only needs to be done the first time.)

Chris.Johnson
Posts: 47
Joined: Tue Aug 15, 2017 1:56 pm

Re: IR LEDs wont light on new TIR 5

Post by Chris.Johnson » Mon May 21, 2018 12:29 pm

Hello Buttons840,

Thank you for contacting the forums. For this, it would be best if you could send in an email support ticket to: support@naturalpoint.com. You can just copy and paste your post in to the body of the email. This way we can further diagnose what it going on here.
All the Best,
Chris Johnson
Customer Support Engineer
NaturalPoint

jerryb
Posts: 5
Joined: Mon Oct 28, 2013 8:37 am

Re: IR LEDs wont light on new TIR 5

Post by jerryb » Mon May 28, 2018 10:01 am

Hi, I've got the same problem of no led lights, could the resistor have blown, If so could you tell the rating so I can replace it. If it's not the resistor I cannot figure out what else it could be, prog seems to be running but no lights on the track pro. Thanks for any help, J.

3DDevil
Posts: 1
Joined: Sat Jun 02, 2018 6:55 pm

Re: IR LEDs wont light on new TIR 5

Post by 3DDevil » Sat Jun 02, 2018 7:07 pm

In the software you can brighten and dim the IR lights. Have you tried this?

jerryb
Posts: 5
Joined: Mon Oct 28, 2013 8:37 am

Re: IR LEDs wont light on new TIR 5

Post by jerryb » Mon Jun 04, 2018 11:15 am

Finally sorted it, it was a loose wire in the usb plug. I didn’t know you could alter the lights, might be useful in the future.

Post Reply