Motive 2.1 Beta Hard Crashing on Open

Post Reply
tofubun
Posts: 2
Joined: Mon Oct 08, 2018 1:11 am

Motive 2.1 Beta Hard Crashing on Open

Post by tofubun » Mon Oct 08, 2018 1:13 am

Installed motive 2.1 beta 2 over 2.0.2 final on Friday, worked fine. Today Motive is closing a couple of seconds of opening every time it is run.

Is there anyway to view a log of whats happening, trying to figure out why this is happening.

Thanks.

steven.andrews
NaturalPoint Employee
NaturalPoint Employee
Posts: 470
Joined: Mon Jan 19, 2015 11:52 am

Re: Motive 2.1 Beta Hard Crashing on Open

Post by steven.andrews » Mon Oct 08, 2018 7:41 am

Hello tofubun,

Unfortunately, there is no useful log that can be recovered to help determine the cause of your crashing.

You may want to try performing an uninstall and deleting the contents of the ProgramData folder. This would help to be sure there are no conflicting settings from any older versions of Motive.
- C:\ProgramData\OptiTrack
When doing this, just be sure to leave the License folder intact.

If crashing continues, we can also have you attempt to capture a crash dump for our developers to analyze. For this, please feel free to reach out to us directly and we can provide some instructions.

Best,
Steven
--
Steven Andrews
OptiTrack | Senior Customer Support Engineer
help.naturalpoint.com
support@optitrack.com

tofubun
Posts: 2
Joined: Mon Oct 08, 2018 1:11 am

Re: Motive 2.1 Beta Hard Crashing on Open

Post by tofubun » Thu Oct 11, 2018 5:16 am

Thanks Steven,

Will try cleaning out the programdata as it was a dirty install over 2.0.2.

Post Reply