Planned Update Schedule for Unreal Engine Plugin compatible with 4.22

Post Reply
PeterK
Posts: 1
Joined: Mon Aug 26, 2019 2:43 am

Planned Update Schedule for Unreal Engine Plugin compatible with 4.22

Post by PeterK » Mon Aug 26, 2019 3:19 am

Hi there,

I'm working on a VR project incorporating skeletal tracking data from Motive. So far I have naively started to build upon existing assets in Unreal Engine 4.22 and have just realised that the OptiTrack plugin supports Unreal engine's previous version 4.21. Turns out Unreal Engine versions are not very downgrade-compatible and I might have to manually downgrade all project assets in order to access data from Motive. A quick glance at the OptiTrack plugin changelog reveals that previous version updates have been released around this time in previous years. Do you have an estimate for an upcoming plugin release that supports UE4.22? If not, do you happen to have an internal version compatible with UE4.22 to be used at one's own peril or can share how to migrate the plugin manually?

Best,
Peter

steven.andrews
NaturalPoint Employee
NaturalPoint Employee
Posts: 526
Joined: Mon Jan 19, 2015 11:52 am

Re: Planned Update Schedule for Unreal Engine Plugin compatible with 4.22

Post by steven.andrews » Mon Aug 26, 2019 11:27 am

Hi Peter,

Thanks for reaching out to us regarding the plugin. I am sorry it has taken so long to get an update out there; we have been putting a lot of focus into an upcoming Motive release.

Unfortunately, the plugin development has been delayed until we complete other development work. We hope to provide something before end of year, but this schedule can change.

If you are in dire need of this integration, please feel free to reach out to us directly. We may have an internal release that you can use at your own peril :-)

Best,
Steven
--
Steven Andrews
OptiTrack | Senior Customer Support Engineer
help.naturalpoint.com
support@optitrack.com

Post Reply