Low frames for camera

joe.lee
NaturalPoint Employee
NaturalPoint Employee
Posts: 39
Joined: Thu Nov 12, 2015 10:57 am

Re: Low frames for camera

Post by joe.lee » Tue Feb 18, 2020 10:36 am

Hello,

Thank you for sharing the details.
Could you please make sure the graphics card driver is up-to-date?
Also, could you check if collapsing down the advanced settings helps with the behavior?
2020-02-18 09_30_36-TrackIR 5.4.png
2020-02-18 09_30_36-TrackIR 5.4.png (14.55 KiB) Viewed 1106 times
This issue might be related to the graphics card configuration also.
I would try setting the graphics card configuration to the default, and see if the problem still gets reproduced.

Lastly, if you are having this issue, could you please share the computer specs?

For direct help, I would suggest contacting support@naturalpoint.com.

Thank you,
Joseph Lee
NaturalPoint | Customer Support Engineer

Woulffman
Posts: 18
Joined: Fri Jan 24, 2020 5:56 pm

Re: Low frames for camera

Post by Woulffman » Wed Feb 19, 2020 3:48 pm

I have verified the motion control settings. No affect.

I have installed the latest graphics card drivers and also did a clean install.

As mentioned, the frame rate is fine as long as I click in the 3-D view and then continuously move the mouse around. Moving the mouse outside the view causes frame rate issue again and requires left clicking in 3-D view again and moving the mouse coninuously.
The same goes for the advance settings. If I left click and continuously move the mouse in that view, frame rate is fine, until the mouse is stopped or move out of the view.

In game has low frame rates.

Specs
Ryzen 7 2700X
Radeon RX 480
32GB RAM
SSD System Drive
Windows 10 1909

Woulffman
Posts: 18
Joined: Fri Jan 24, 2020 5:56 pm

Re: Low frames for camera

Post by Woulffman » Fri Mar 06, 2020 5:16 pm

Well, I submitted a support request but never heard back. I'm not sure what to do now.

jon.campbell
NaturalPoint Employee
NaturalPoint Employee
Posts: 69
Joined: Wed Mar 04, 2020 9:53 am

Re: Low frames for camera

Post by jon.campbell » Mon Mar 09, 2020 9:28 am

Hi Woulffman, I just responded to your support ticket. Please check your email.
Jon Campbell
Customer Support Engineer
TrackIR
NaturalPoint

KuiK
Posts: 4
Joined: Sun Apr 19, 2020 2:03 pm

Re: Low frames for camera

Post by KuiK » Sun Apr 19, 2020 2:06 pm

Hello,
I have the same problem with my TrackIR5.
Is there a solution for this problem?

joe.lee
NaturalPoint Employee
NaturalPoint Employee
Posts: 39
Joined: Thu Nov 12, 2015 10:57 am

Re: Low frames for camera

Post by joe.lee » Tue Apr 21, 2020 5:09 pm

Hello,

If you are experiencing the low frame rate issue discussed on this thread, could you please share the computer specs (CPU/GPU) as well as the build of Windows update installed on the computer? This will help us narrow down the problem.

Thank you,
Joseph Lee
NaturalPoint | Customer Support Engineer

KuiK
Posts: 4
Joined: Sun Apr 19, 2020 2:03 pm

Re: Low frames for camera

Post by KuiK » Sun Apr 26, 2020 3:36 am

I'm not sure what have changed but the TIR is working now normally.

KuiK
Posts: 4
Joined: Sun Apr 19, 2020 2:03 pm

Re: Low frames for camera

Post by KuiK » Tue Apr 28, 2020 6:06 am

And it's started to lag again.
I made a new support ticked of my problem.

Woulffman
Posts: 18
Joined: Fri Jan 24, 2020 5:56 pm

Re: Low frames for camera

Post by Woulffman » Sun May 03, 2020 11:12 am

Any luck figuring out what the issue is? I still can't use my device.

jon.campbell
NaturalPoint Employee
NaturalPoint Employee
Posts: 69
Joined: Wed Mar 04, 2020 9:53 am

Re: Low frames for camera

Post by jon.campbell » Mon May 04, 2020 8:15 am

Hi Woulffman, we are still investigating this issue.
Jon Campbell
Customer Support Engineer
TrackIR
NaturalPoint

Post Reply