NatNet SDK for Motive Compatibility

NatNet, VRPN, TrackD, and Plugins
Post Reply
JosephMatan
Posts: 17
Joined: Sun Jan 05, 2020 8:52 am

NatNet SDK for Motive Compatibility

Post by JosephMatan » Sun Jan 26, 2020 2:55 am

Hi,

Is there an official table somewhere that can tells us which NatNet SDK version is compatible with Motive version ?
I know for example (from the forum) that:
NatNet SDK 2.7 is compatible with Motive 1.7
NatNet SDK 2.8 is compatible with Motive 1.8
NatNet SDK 3.0 is compatible with Motive 2.0
NatNet SDK 3.1 is compatible with Motive 2.2
(hope I'm not misleading anyone with this information...)

Thanks,
Joseph

Post Reply