Search found 3 matches

by UKXotics
Thu Jan 10, 2008 9:48 pm
Forum: TrackIR 4
Topic: Bizarre rFActor/Logitech G25 forcefeedback/TIR4 problem
Replies: 4
Views: 2588

Re: Bizarre rFActor/Logitech G25 forcefeedback/TIR4 pro

<r>In order <E>:)</E><br/> <br/> possibly<br/> not yet<br/> since TIR was installed 2 days ago. <br/> XP SP2<br/> Latest drivers downloded from the site two days ago.<br/> <br/> Problem was solved or symptoms were cured at least) by giving the G25 negative feedback settings, which other people have ...
by UKXotics
Tue Jan 08, 2008 4:05 pm
Forum: TrackIR 4
Topic: Bizarre rFActor/Logitech G25 forcefeedback/TIR4 problem
Replies: 4
Views: 2588

Bizarre rFActor/Logitech G25 forcefeedback/TIR4 problem

<t>Apologies.. I posted this in general driving but couldn't delete/move it to the support area...<br/> <br/> anyway, I have this very wierd problem, and I've traced it back to a combination of these three things (it might not be confined to rFactor but I did not try with GTR or anything else...<br/...
by UKXotics
Tue Jan 08, 2008 2:53 pm
Forum: Racing and Driving
Topic: Bizarre TIR4Pro/Logi G25/rFactor force feedback issue
Replies: 1
Views: 1827

Bizarre TIR4Pro/Logi G25/rFactor force feedback issue

<t>So I have thisvery wierd problem, and I've traced it back to a combination of these three things (it might notbe confined to rFactor but I did not try with GTR or anything else...<br/> <br/> Anyway, when TIR is active, the force feedback in rFactor gets "reversed."<br/> <br/> For example, if I tu...