Search found 24 matches

by circassia
Fri May 24, 2013 7:37 am
Forum: Motive
Topic: eSync - Trigger Record when Camera Records
Replies: 3
Views: 1483

eSync - Trigger Record when Camera Records

Hi,

we are using "Arri Alexa" as our Witness-Cam and we would like to trigger capture in motive, when the record button is pressed. Do you know how i can achieve this?

We have already an eSync Optitrack Box

thanks!

circassia
by circassia
Fri May 24, 2013 7:35 am
Forum: Motive
Topic: Motive runs slow
Replies: 7
Views: 2472

Re: Motive runs slow

Hi @ all,

when you did the wanding, a huge point-cloud will appear, atm this point-cloud cannot be "hidden" (couldn't find anything) but what you can do is, just open the project again and the poin-cloud is gone and the performance is much better!
by circassia
Thu May 23, 2013 6:53 am
Forum: General OptiTrack Support
Topic: LED' Slider between 0 - 15
Replies: 2
Views: 1171

LED' Slider between 0 - 15

<t>Hi, <br/> <br/> Is it true that the slider is implemented to act between 0 - 15 but is working only between 0 - 1 (on / off) i tried to think of 0 - 15 as a incremental value of how bright the led's are or which regions of the led's are active?<br/> <br/> Would be nice if you could clarify that.<...
by circassia
Wed May 22, 2013 7:42 am
Forum: OptiTrack Data Streaming
Topic: Local Connection works fine, network not.
Replies: 2
Views: 1290

Re: Local Connection works fine, network not.

Hi Morgan,


is there a way just to use the server ip? Our client application has only the input to connect to servers.

thank you

circassia
by circassia
Sun May 19, 2013 10:07 am
Forum: Motive
Topic: Bug Tracking: Volume Construction lost, after opening
Replies: 1
Views: 983

Bug Tracking: Volume Construction lost, after opening

One more bug report:

In some cases (when you directly open the project file by double clicking it) the camera positions are all set to zero, when you open the file again via "file open" its working fine again!
by circassia
Sat May 18, 2013 5:27 pm
Forum: General OptiTrack Support
Topic: Arri Alexa to Esync not giving timecode
Replies: 1
Views: 1023

Arri Alexa to Esync not giving timecode

<t>Hi, <br/> <br/> we have a big issue with the esync device, which is not able to read the timecode. The timecode is sent through SDI in smpte format and than sent through sdi to the esync hub. <br/> <br/> Furthermore synchronization in motive, has nothing to do with timecode, is that correct? sync...
by circassia
Fri May 17, 2013 4:03 pm
Forum: OptiTrack Data Streaming
Topic: Local Connection works fine, network not.
Replies: 2
Views: 1290

Local Connection works fine, network not.

Hi, i am streaming through motive to my local machine (3D Example) and everything works fine, when i try to stream over network the client cannot connect to the server and my setup is as follows. http://i41.tinypic.com/2m64emq.jpg Now while i was sketching this example, when opening the 3D example a...
by circassia
Fri May 17, 2013 3:50 pm
Forum: Motive
Topic: Motive software comes with streaming?
Replies: 2
Views: 1348

Re: Motive software comes with streaming?

Thank you very much, i am answering late just for completeness!
by circassia
Thu May 16, 2013 3:19 am
Forum: OptiTrack Data Streaming
Topic: Units in Optitrack / Motive
Replies: 4
Views: 1765

Re: Units in Optitrack / Motive

1) No no, we need quaternionans as we feed them back into our 3D-Engine, the question is, if they are unit quaternions (length = 1)

2) Furthermore the streamed data are sent in milimeters from motive ?

thanks a lot!
by circassia
Wed May 15, 2013 12:40 pm
Forum: OptiTrack Data Streaming
Topic: Units in Optitrack / Motive
Replies: 4
Views: 1765

Re: Units in Optitrack / Motive

:) indeed its helpfull, but thats too detailed. Maybe if you can answer me if the data streamed is in unit quaternions? already normalized?

thanks