Logitech wireless USB mouse - track Ir don't

Post Reply
Posts: 67
Joined: Tue Oct 15, 2002 5:00 am

Logitech wireless USB mouse - track Ir don't

Post by Cas141 » Sun Nov 03, 2002 6:17 am

Hello all. I have the original (2.11) TrackIR software working well with 98SE.
Today I bought a logitech Cordless mouse and installed it via the USB cable.
It works OK and so does my original corded mouse. I can use either to move the pointer.
However, when I load Track IR the first GUI comes up and there is no movement of the pointer by the Logitech mouse. If I use the original mouse and click on the minimise (top right) of the Track IR GUI, I start to get a "Windows has found new hardware and is installing .....etc "
I have tried unplugging the original mouse but there is still the same problem.
TrackIR will not work while Logitech software is loaded.
Is there a solution that lets me keep Logitech mouse, please??

Posts: 8
Joined: Sun Oct 20, 2002 5:00 am
Location: Indy

Re: Logitech wireless USB mouse - track Ir don't

Post by BlitzKrieg » Sun Nov 03, 2002 8:37 pm

I have a Logi Cordless Trackman Marble with the 9.61 mouseware and Win XP Pro no problems here. Make sure u have the latest drivers for your MB chipset and usb. Also try not to use a USB Hub for either device. Hope This Helps!

NaturalPoint Employee
NaturalPoint Employee
Posts: 1395
Joined: Mon Oct 14, 2002 5:00 am
Location: Corvallis, Oregon

Re: Logitech wireless USB mouse - track Ir don't

Post by Jim » Thu Nov 14, 2002 6:39 am


This could be a hard one to track down. I have heard of other USB conflicts before, and with so many new USB devices coming out not all products are conforming to the driver spec properly.

Some things to try: The order of how the devices are plugged in, try changing them around; Change the Mouse Override Delay to be zero; Does it work with the new cordless mouse and our device plugged in, no regular mouse?

Post Reply