SmartNav4 detecting and freezing issue

This is the place for comments, criticisms and even the occasional compliment related to the SmartNav drivers and profiler. Also the place to discuss and review support issues.
Post Reply
Posts: 1
Joined: Fri Jan 26, 2018 10:46 am

SmartNav4 detecting and freezing issue

Post by » Fri Jan 26, 2018 10:55 am

I work on the helpdesk for my company and I am helping a user who has been using smartnav for 10 years. He got a new laptop and the software was still working fine until about 5 months later, now he is having issues with it freezing. We have reinstalled this software multiple times since October, the issue is reoccurring. So we purchased a new SmartNav4.
He has 2 different SmartNav 4 devices and each one is having a different problem. I have uninstalled the software, rebooted and reinstalled. When I plug in the camera, the older device was coming up as an unknown device. In Device manager, I was able to manually point to the drivers and from there it is recognizing the device. However when I open up the SmartNav software, the software does not actually open. I can see it running in task mgr and I can see it in the sys tray but it never actually opens.
The newer device, when I plugged in it installed drivers and was a known device in device manager. I was able to open the smartNav software and it seemed to be working. I exited the application and tried to go back in, and the software is no longer launching.
I did also attempt to install on another computer and it is behaving the same way. We are running windows 7, 64 bit OS. Please help! We are running out of ideas.

Posts: 13
Joined: Sat Mar 29, 2014 7:14 am

Re: SmartNav4 detecting and freezing issue

Post by akell2 » Wed Jan 31, 2018 8:15 am

Interesting, as we too have been using SmartNav 4 for many years and today I am having issues with erratic pointer movement, despite this not being a n issue previously. We are on Win10 with all latest updates. I have tried the obvious suggestions but also running out of ideas.

I am wondering if there has been a Windows update that has messed up the tracking?

Post Reply