How do I get rid of collisions in camera mode?

Post Reply
RustInPieces
Posts: 3
Joined: Mon May 27, 2019 2:40 am

How do I get rid of collisions in camera mode?

Post by RustInPieces » Mon May 27, 2019 3:12 am

No matter how I adjust it, I keep getting collisions. changing the angle of the trackclip pro just changes which way I look to get a collison. I have tried moving monitor forward, back, up, down. I have moved camera many times. I tried mounting camera to wall ( could not get enough downward angle to center in camera).

I did not used to have so many problems with collisions. I don't know what changed.
My glasses also seem to be reflecting the camera IRs or something, even with light filter maxed. it only happens at certain angles though.

Chris.Johnson
NaturalPoint Employee
NaturalPoint Employee
Posts: 117
Joined: Tue Aug 15, 2017 1:56 pm

Re: How do I get rid of collisions in camera mode?

Post by Chris.Johnson » Wed May 29, 2019 3:30 pm

Hello RustInPieces,

Thank you for reaching out to us in the forums. Glasses can be a bit tricky, as they are going to reflect some light from the cameras LED's no matter what. Did you also try lowering the LED brightness down to 10? The only real way to eliminate reflection bounce from your glasses is by using a Track Clip Pro. It has the LED's built into the Clip, so it can turn off the LED's on the camera.

If you look at the camera view, do you see more than the 3 green Blobs from your track clip?
All the Best,
Chris Johnson
Customer Support Engineer
NaturalPoint

andrew898
Posts: 1
Joined: Fri Aug 23, 2019 9:51 pm

Re: How do I get rid of collisions in camera mode?

Post by andrew898 » Fri Aug 23, 2019 10:19 pm

Collisions in a camera are of the most common problem that most of the users face while using it. I have also faced the same issue with my Arlo Camera and visited Arlo Camera Offline problem. This makes me easier to solve all kind of issues related to the camera.

Post Reply