No device detected

Post Reply
Johnbla
Posts: 8
Joined: Wed Oct 06, 2010 5:57 pm

No device detected

Post by Johnbla » Thu Nov 07, 2013 9:14 pm

Just bought Track IR. Downloaded and installed 5.2.2 as an administrator. Plugged in the camera and it said it was installing drivers. Good so far. Started up Track IR as an administrator. It stated no device detected. I tried several different usb ports, same thing. No led's came on the camera, bad sign. Device Manager shows it as an unknown device with a yellow question mark in other devices. I cannot update driver from Device Manager. I started FSX and the Track IR software recognized it in the title. I am running Win 8, 64bit. Any help greatly appreciated.

John

Johnbla
Posts: 8
Joined: Wed Oct 06, 2010 5:57 pm

Re: No device detected

Post by Johnbla » Fri Nov 08, 2013 1:59 am

Fixed. I found this on the forum


If you're running a 64bit version of windows it should be:
C:\Program Files (x86)\NaturalPoint\USB Drivers x64

On 32bit versions of Windows it should be:
C:\Program Files\NaturalPoint\USB Drivers

If either of those folders are present, right click on the Unknown device and choose "Update device driver", choose "Browse my computer for driver software", point it to the correct folder and make sure "Include subfolders" is checked. Click through and it should install the driver. "

Fair dinkium, if you are charging a couple of hundred dollars for this, you should at least put this in the manual or on your website. I just wasted about 3 hours.

John

MikeWitham
Posts: 1477
Joined: Mon Nov 04, 2013 10:19 am

Re: No device detected

Post by MikeWitham » Fri Nov 08, 2013 9:54 am

Hello John,


Has this issue been resolved for you through our help desk?

Best Regards,

Mike Witham
Technical Support
TrackIR | SmartNav
Mike Witham
TrackIR Product Manager

Johnbla
Posts: 8
Joined: Wed Oct 06, 2010 5:57 pm

Re: No device detected

Post by Johnbla » Wed Nov 13, 2013 2:22 pm

I fixed it myself after searching the forums.

John

Post Reply